[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ATM+DS Linux 2.3.3





Ragu,

Dont use the DS code on 2.3.* yet. Even if we resolve your problem below
you might run into some funky problems. If you wait till this coming
weekend, we'll have something ready - hopefully. 
The main reason is that the DS code is not SMP ready yet and 2.3 requires
it to be (thanks to mindcraft).

On Wed, 4 Aug 1999, M. Raguparan wrote:

> Hi Werner and all,
> 
> I am trying to use Linux 2.3.3 with ATM 0.61. When I tried patching the
> DS patch from version 6 it failed with the following. Any working ATM +
> DS combination ?
> 
> patching file `include/linux/skbuff.h'
> Hunk #1 FAILED at 112.
> 
> Regards
> Ragu
> 
> --
> M. Raguparan
> Infocom Lab, Kent Ridge Digital Labs
> Singapore
> Tel. (65) 874 4302 Fax. (65) 774 4990
> 
> 
>